December 26, 2016 23:38 in Hello World! (General Chat)

    Karma: 0
    Posts: 1/8
    Since: December 26, 2016 23:34
    The world says hello back. ;)
    December 27, 2016 02:58 (rev. 1 by Luigi_Fan on December 27, 2016 03:04) in bugs (Zircon Development)

      Karma: 0
      Posts: 2/8
      Since: December 26, 2016 23:34
      not sure if I should make a new thread or post it about it in the "to do" thread, but... please excuse me if I made a mistake here

      Here, you can post bugs that you find in the board (I guess...).

      As a start, the viewcount on the top left of the webpage seems to increase by 2 every time I make 1 view. It's really weird.

      edit: also, drafts don't delete themselves after you make the actual post
      December 27, 2016 03:00 in teh epic battle (RandomLand)

        Karma: 0
        Posts: 3/8
        Since: December 26, 2016 23:34
        sir, you seem to be bias in your poll options

        (but meh, I'm voting acmlmboard anyway)
        December 27, 2016 03:02 in Hello World! (General Chat)

          Karma: 0
          Posts: 4/8
          Since: December 26, 2016 23:34
          hello, I guess

          so there's really no reason for picking that name other than that?
          December 27, 2016 17:50 in bugs (Zircon Development)

            Karma: 0
            Posts: 5/8
            Since: December 26, 2016 23:34
            No, I'm sure it's not something on my end. What would even be causing that? This doesn't happen on literally any other board.
            January 17, 2017 07:51 (rev. 1 by Luigi_Fan on January 17, 2017 07:56) in [bug] drafts don't delete themselves after you make the actual post (Zircon Development)

              Karma: 0
              Posts: 6/8
              Since: December 26, 2016 23:34
              Yes I'm using Chrome, I can try a different browser and see if I can reproduce the bug there.

              Edit: I've tried to do it just now in the asdf test thread, but I wasn't able to replicate it. However, my draft from this thread still remains even after switching browsers. I'm not really sure why this is happening.
              January 17, 2017 07:53 in [bug] Viewcount increases by 2 every view (Zircon Development)

                Karma: 0
                Posts: 7/8
                Since: December 26, 2016 23:34
                It appears to be a browser by browser thing, I had been experiencing the 2 view bug on Chrome, but now I've temporarily switched over to Firefox and it's working fine.
                January 17, 2017 07:54 in asdf test thread (RandomLand)

                  Karma: 0
                  Posts: 8/8
                  Since: December 26, 2016 23:34
                  asdf test post